CocoaPods(0.39.0)でRealmが入れられなくて困った時の対処法

SwiftでRealmを使いたかったので、CocoaPods経由で入れようと思った。
Realmのドキュメントに書いてあるインストール方法に従い、

platform :ios, "9.0"
use_frameworks!
target 'SampleProject' do
    pod 'RealmSwift'
end

というPodfileを書いて pod install しようとしたら、エラーが出てコケた。

続きを読む